Duplicate Notifications
Incident Report for AlertMedia
Resolved
Application performance has returned to normal.
Posted Oct 08, 2021 - 13:15 CST
Monitoring
The fix has been implemented, and the team is monitoring application performance.
Posted Oct 08, 2021 - 13:10 CST
Identified
We have identified the issue and are working on implementing a fix.
Posted Oct 08, 2021 - 13:08 CST
Investigating
We are currently investigating an infrastructure issue that may cause some notifications to be sent multiple times.
Posted Oct 08, 2021 - 12:51 CST
This incident affected: Notifications.