Threat Warnings Degraded Performance

Incident Report for AlertMedia

Resolved

Threat warnings are degraded for some customers and we are working to restore full service. Some threat warnings were not delivered due to missing data during processing. We’ve identified the issue and are actively backfilling the data to ensure alerts are complete and accurate. Full restoration will take a few hours.
Posted May 13, 2025 - 17:04 CDT

Monitoring

Threat warnings are degraded for some customers and we are working to restore full service. Some threat warnings were not delivered due to missing data during processing. We’ve identified the issue and are actively backfilling the data to ensure alerts are complete and accurate. Full restoration will take a few hours.
Posted May 13, 2025 - 16:03 CDT
This incident affected: Web Dashboard & Mobile App and Global Intelligence.