Some users unable to log in

Incident Report for AlertMedia

Resolved

This issue has been resolved and all users should be able to log in as normal.
Posted Mar 26, 2025 - 17:17 CDT

Identified

We have identified an issue that is preventing some users from being able to log in and are working on a fix.
Posted Mar 26, 2025 - 17:06 CDT
This incident affected: Web Dashboard & Mobile App.