Common map layer performance degradation
Incident Report for AlertMedia
Resolved
We are seeing recovery of our Visual Intelligence systems as ArcGIS reports the issue on their end has stabilized.
Posted Nov 13, 2024 - 08:37 CST
Monitoring
Users are experiencing intermittent delays in loading map layers. The root cause is performance issues with the ArcGIS service (see https://status.arcgis.com/). We are monitoring the issue.
Posted Nov 13, 2024 - 07:29 CST
This incident affected: Web Dashboard & Mobile App.