AlertMedia Incident: Unable to login

Incident Report for AlertMedia

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 11:46 CST

Monitoring

Systems are back to normal, users should be able to login. We are monitoring the issue
Posted Dec 02, 2025 - 11:27 CST

Investigating

We are investigating an incident that is preventing users from logging in.
Posted Dec 02, 2025 - 11:17 CST
This incident affected: Web Dashboard & Mobile App.